You are currently viewing Receita Federal publica atualizações corretivas da EFD-ICMS IPI

Receita Federal publica atualizações corretivas da EFD-ICMS IPI

A Receita Federal publicou a versão 2.8.2 com atualizações corretivas do Programa Validador EFD-ICMS IPI do Programa validador, contemplando as seguintes correções:

  • erro crítico na importação de arquivos;
  • apresentação de mensagem informando que não há relatório implementado referente ao registro 1601 para o ano 2022;
  • correção da exigência dos campos COD_PART e CHV_DOCe para documentos modelo 06 e código de situação 02 no registro C500.

Para a execução das atualizações corretivas da EFD-ICMS IPI, o programa validador utiliza uma JRE (Java Runtime Environment), que está embutida no instalador e que constitui uma camada de software que é executada sobre o sistema operacional Windows ou Linux, provendo as bibliotecas necessárias para o correto funcionamento.

Embora seja possível executar o PVA com outras versões de JVM ou JRE, recomenda-se que o mesmo seja sempre executado utilizando a JRE embutida. Para isso, é necessário sempre que possível executar o PVA através de seus atalhos criados.

2) Selecione o programa de acordo com o sistema operacional, faça o download e o instale:

2.1) Versão 2.8.2:

A) Para Windows: PVA_EFD_w32-2.8.2.exe

B) Para Linux (64 bits): PVA_EFD_linux-2.8.2.bin

C) Para Linux (32 bits): PVA_EFD_linux-2.8.2.bin

Nós, do Grupo Certacon pode auxiliar a sua empresa nesse processo por meio da sua oferta de BPO, a qual coloca à disposição do cliente um time de especialistas para realizar o passo a passo de geração e mensageria do arquivo xml no padrão estabelecido.

Fonte: Receita Federal

Deixe um comentário